Maintenance: Deploying 1.153.2 version to cloud.

Incident Report for US Beta Cloud

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 14:53 UTC

Update

Validation complete. Deployment successful.
Posted Nov 27, 2025 - 14:53 UTC

Update

Deployment complete, running validation.
Posted Nov 27, 2025 - 14:17 UTC

Update

Primary upgrade validated, proceeding with remaining critical upgrades.
Posted Nov 27, 2025 - 14:15 UTC

Update

Completed non-critical upgrades, continuing with primary critical upgrade.
Posted Nov 27, 2025 - 14:08 UTC

Identified

Plume US Pre-Production Cloud is under maintenance due to a deploying 1.153.2 version to cloud.. An event will be created here denoting the completion of the maintenance.
Posted Nov 27, 2025 - 14:02 UTC
This incident affected: AWS Infrastructure (AWS Infrastructure, AWS rds-us-west-2, AWS route53-us-west-2, AWS elb-us-west-2, AWS kms-us-west-2, AWS ec2-us-west-2, AWS s3-us-west-2, AWS autoscaling-us-west-2, AWS docdb-us-west-2, AWS eks-us-west-2, AWS emr-us-west-2), Signal (Web interface, Signal jobs), Apptime (Apptime Service, Apptime API), Misc. 3rd Party Infrastructure (Heroku), Uprise (Web interface, API), Workpass Guest Services (Workpass - Guest login portal), Misc Services (Guard, Optimizer, Overlord), Onboarding services network connectivity (Onboarding - Subscriber cloud assignment redirector, Onboarding - Subscriber cloud controller, Onboarding - Subscriber network statistics collection), and API (App login APIs, Subscriber location APIs, Subscriber device summary APIs, Subscriber device detail APIs, Subscriber node (Gateway or Extender) APIs, Subscriber summary APIs).